IBM LTO tape drive firmware update (Linux) v1.7 - IBM Bladecenter and System x



Change history

| | | Tape LTO firmware update | | | | | | (C) Copyright International Business Machines Corporation | | 2000-2010 . All rights reserved. | | | | US Government Users Restricted Rights -- Use, duplication | | or disclosure restricted by GSA ADP Schedule Contract with | | IBM Corp. | | | | Note: Before using this information and the product it | | supports, read the general information under "NOTICES AND | | TRADEMARKS" in this document. | | | | Updated: 9/24/2010 | |

ver 1.7

  • To update the LTO 3 v2 firmware to C7RD
  • To update the LTO 4 v1 firmware to C7Q5
  • To update the LTO 4 v2 firmware to C7RD
  • To update the LTO 5 v1/v2 firmware to C7RD

ver 1.4_01

  • updated firmware for LTO 4 to A23E

ver 1.4_00

  • updated firmware for LTO 5 to A6S1
  • updated firmware for LTO 4 to A231

ver 1.3_02

  • update .txt and .chg files

ver 1.3_01

  • corrected XML / TML file names for new firmware (A4Q1 -> A5M1)

ver 1.3_00

  • updated firmware for LTO 5 to A5M1

ver 1.2

  • updated firmware for LTO 5 to A4Q1

ver 1.1

  • updated XML / TML to add new systems

ver 1.0
This firmware will change the firmware of your LTO tape drive to the latest available, unless it is already at the latest level.

  • IBM HH LTO5 SAS (49Y9898 - 3628L5X - 3628N5X) @ A2C1
  • IBM HH LTO1 SCSI (24P2396 - Newton) @ N2CG
  • IBM HH LTO1 SCSI (24P2396 - Pompy) @ P63I
  • IBM HH LTO2 SCSI (39M5658) @ 0468
  • IBM HH LTO3 SAS (43W8478) @ 93G1
  • IBM HH LTO4 SAS (44E8895) @ 93Y1
  • IBM FH LTO1 SCSI (00N8016) @ 59C0
  • IBM FH LTO2 SCSI (59P6744) @ 8571
  • IBM FH LTO3 SCSI (39M5657) @ 87G0

To view PDF files you must have the latest version of Adobe Acrobat installed on your system.

Supported products

Supported systems

 

Supported options

 

Supported operating systems

 

Applicable countries and regions

 


Document id:  MIGR-5087588
Last modified:  2013-05-17
Copyright © 2014 IBM Corporation