(Critical update) Online Broadcom NetXtreme I and NetXtreme II firmware update utility v2.4.1d4 for Linux - IBM Flex Systems



Change history

Online Broadcom NetXtreme I and NetXtreme II firmware update utility for Linux

Version: 2.4.1d4

Severity: Critical

This package supports the following Broadcom NetXtreme I devices:

49Y7900 (asic =>BCM5718)

This package updates Broadcom NetXtreme I device firmware to the following levels:

This package supports the following Broadcom NetXtreme II devices:

This package updates Broadcom NetXtreme II device firmware to the following levels:

Note: See the change history file for more information.

To view PDF files you must have the latest version of Adobe Acrobat installed on your system.

Supported products

Supported systems

 

Supported options

 

Supported operating systems

 

Applicable countries and regions

 


Document id:  MIGR-5091230
Last modified:  2014-09-26
Copyright © 2014 IBM Corporation