Advanced Settings Utility (ASU) does not support 'Remotealertrecipient' setting on VMware vSphere Hypervisor (ESXi) - IBM System x, BladeCenter, Flex System



Source

RETAIN tip: H21962

Symptom

Integrated Management Module (IMM) does not support the configuration of IMM 'remotealertrecipient' settings through Common Information Model (CIM) interface.

As a result, Advanced Settings Utility (ASU) cannot configure IMM 'remotealertrecipient' settings on VMware vSphere Hypervisor (ESXi) which are configured by CIM interface.

Although users can use ASU to configure and display 'remotealertrecipient' settings on ESXi and will receive a successful message, the commands may not actually take effect.

Affected configurations

The system is configured with at least one of the following:

  • VMware vSphere Hypervisor (ESXi) 5.0, any Update

This tip is not system specific.

This tip is not option specific.

Note: This does not imply that the network operating system will work under all combinations of hardware and software.

Please see the compatibility page for more information:

Solution

This behavior will be corrected in a future release of Integrated Management Module (IMM).

The target date for this release is scheduled for fourth quarter 2013.

The file will be available by selecting the appropriate Product Group, type of System, Product name, Product machine type, and Operating system on IBM Support's Fix Central web page, at the following URL:

Workaround

Users can configure the Integrated Management Module (IMM) 'RemoteAlertRecipient' settings on the IMM WebGUI.

Applicable countries and regions

 


Document id:  MIGR-5093804
Last modified:  2013-10-10
Copyright © 2014 IBM Corporation