Broadcom NetXtreme II firmware update utility v2.1.4a (DOS bootable) - IBM BladeCenter and System x



Note: For more information regarding changes specific to your product, download the change history zip file. In this zip file, you will find an individual change history file for each product supported by this package. Each file is named using its corresponding machine type or part number

Severity: Suggested

Supported systems:

  • IBM System x3650 NAS
  • IBM BladeCenter HC10 (7996)
  • IBM BladeCenter HS21 (7995, 8853, 1885)
  • IBM BladeCenter HS21 XM (7995, 1915)
  • IBM BladeCenter LS21 (7971)
  • IBM BladeCenter LS22 (7901)
  • IBM BladeCenter LS41 (7972)
  • IBM BladeCenter LS42 (7902)
  • IBM System x3455 (7940, 7941)
  • IBM System x3550 (7978, 1913)
  • IBM System x3650 (7979, 1914)
  • IBM System x3650 NAS (7979)
  • IBM System x3655 (7985, 7943)
  • IBM System x3755 (8877, 7163)
  • IBM System x3850 M2 (7141, 7144, 7233, 7234)
  • IBM System x3950 M2 (7141, 7233, 7234)

Change history

For information regarding changes specific to your product, download the change history zip file (brcm_fw_nic_2.1.4a-nx2-chg_anyos_anycpu.zip). The name of the files containing changes for your product are listed above.

Version 2.1.4a - Suggested

package version 2.1.4a (See brcm_fw_nic_2.1.4a-nx2-chg_anyos_anycpu.zip for details.)

Problems Fixed:

  • Changes were made to the PXE code for the 39Y6066, 42C1780, 42C1781, 42C1790, 42C1791, 44W4475, 44W4479 and 44X1940.
  • Changes were made to the UEFI code for the 42C1780, 42C1781, 42C1790, 42C1791, 44W4475, 44W4479 and 44X1940.

Version 2.1.3c - Suggested

Problems Fixed:

  • Changes were made to the iSCSI code for the 42C1780 and 42C1781.
  • Changes were made to the UEFI code for the 42C1780, 42C1781, 44W4475, 44W4479 and 44X1940.

Version 2.1.1b - Suggested

Problems Fixed:

  • None. This package was updated to sync the package version number with the Windows and Linux packages.
  • There are no firmware changes from version 2.1.1a to 2.1.1b.

Version 2.1.1a

Problems Fixed:

  • Changes were made to the boot code for the 1885, 1913, 1914, 1915, 1936, 3808, 3809, 3815, 3817, 3821, 3822, 4198, 4199, 7141, 7144, 7163, 7233, 7234, 7836, 7837, 7839, 7870, 7901, 7902, 7946, 7947, 7978, 7979, 7995, 7996, 7997, 8853, 8877, 44W4475, 44W4479, 44X1940, 39Y6066, 42C1780 and 42C1781.
  • Changes were made to the NCSI code for the 1936, 3808, 3809, 3815, 3817, 3821, 3822, 4198, 4199, 7836, 7837, 7839, 7870, 7946, 7947, 44W4475 and 44W4479.
  • Changes were made to the PXE code for the 44W4475, 44W4479, 44X1940, 39Y6066, 42C1780 and 42C1781.
  • Changes were made to the UEFI code for the 44W4475, 44W4479, 44X1940, 42C1780 and 42C1781.
  • Changes were made to the iSCSI code for the 42C1780 and 42C1781.

Version 2.1.0a

Problems Fixed:

  • Changes were made to the boot code for the 1936, 3808, 3809, 3815, 3817, 3821, 3822, 4198, 4199, 7141, 7144, 7233, 7234, 7836, 7837, 7839, 7870, 7901, 7902, 7946, 7947, 42C1780, 42C1781, 44W4475, 44W4479 and 44X1940.
  • Changes were made to the PXE code for the 39Y6066, 42C1780, 42C1781, 44W4475, 44W4479 and 44X1940.
  • Changes were made to the ISCSI code for the 42C1780 and 42C1781.

Version 2.0.9h

Problems Fixed:

  • None. This package was modified to sync the package version number of this tool with the Linux and Windows firmware update tool.

Version 2.0.9g

Problems Fixed:

  • Changes were made to the UEFI code for 42C1780, 42C1781, 44W4475, 44W4479 and 44X1940.

Enhancements:

  • Added support for the 7946 and 7947.

Version 2.0.9f

Problems Fixed:

  • Changes were made to the boot code for the 1885, 1913, 1914, 1915, 7141, 7144, 7233, 7234, 7940, 7941, 7971, 7972, 7978, 7979, 7985, 7995, 7996, 7997, 8853, 8877, 39Y6066, 42C1780, 42C1781 and 44W4479.
  • Changes were made to the NCSI code for the 44W4479.
  • Changes were made to the PXE code for 44W4479.

Enhancements:

  • Added support for the 1936, 7870 and 44W4475.
  • Added UEFI code for 44W4479 and 44X1940.

Version 2.0.9e

Problems Fixed:

  • None. This package was modified to sync the version number with the Windows and Linux firmware update tools. This is the only change from version 2.0.9c to 2.0.9e.

Version 2.0.9c

Problems Fixed:

  • Changes were made to the boot code for the 1885, 1915, 7901, 7902, 7971, 7972, 7995, 8853 and 44W4479.
  • Changes were made to the PXE code for the 39Y6066, 42C1780, 42C1781 and 44W4479.
  • Changes were made to the iSCSI code for the 42C1780 and 42C1781
  • Changes were made to the NCSI code for the 44W4479.

Enhancements:

  • Added support for the 44X1940.

Version 2.0.8f

Problems Fixed:

  • Fcode support was removed for the PXE code for the 44W4465 and 44W4466. This change does not result in a change in the PXE code version number.
  • Changes were made to the PXE code for the 39Y6066, 42C1780 and 42C1781 to fix a problem where some systems hang when loading PXE code.

Version 2.0.8a

Problems Fixed

  • Changes were made to the boot code for the 1885, 1913, 1914, 1915, 7141, 7144, 7971, 7972, 7978, 7979, 7985, 7995, 7996, 7997, 8853, 8877, and 39Y6066.
  • Changes were made to the UMP code for the 39Y6066.
  • Changes were made to the PXE code for the 39Y6066.

Enhancements:

  • Added support for the 7233, 7234, 7940 and 7941.

Version 2.0.7

  • This package was modified to sync the package version number of this tool with the Linux and Windows firmware update tool.
  • No changes have been made to the code in this release.

Problems fixed:

  • None. This package was modified to sync the package version number of this tool with the Linux and Windows firmware update tool.

Version 2.0.6

This package was modified to update the firmware for the 1913, 1914, 7141, 7143, 7144, 7978, 7979, 7996, 7997, 8877 and 39Y6066. These are the only products that have been updated from the 2.0.5 to 2.0.6.

Problems fixed:

  • Changes were made to the boot code for the 1913, 1914, 7141, 7143, 7144, 7978, 7979, 7996, 7997, 8877 and 39Y6066.
  • Changes were made to the UMP code for the 39Y6066.
  • Changes were made to the PXE code for the 39Y6066.

See the CHANGE HISTORY and README file for complete details.

 

To view PDF files you must have the latest version of Adobe Acrobat installed on your system.

Supported products

Supported systems

 

Supported options

 

Supported operating systems

 

Applicable countries and regions

 


Document id:  MIGR-64505
Last modified:  2010-07-28
Copyright © 2014 IBM Corporation