IMM or UEFI firmware minimum requirements - IBM BladeCenter H machine (5Tx) or BladeCenter H midplane option part number 46C9700



Source

RETAIN tip: H207631

Symptom

An IBM BladeCenter H chassis with model 5Tx or configured with midplane Replacement part number (FRU) 46C9700 requires minimum Integrated Management Module (IMM) firmware levels for HS23, HS22, HS22v, and HX5 blades.

Firmware levels prior to the minimum may prevent the blade from powering on. The blade's front panel Light Emitting Diode (LED) will be in a fast flash mode. Do not replace hardware.

Affected Configurations

The system can be any of the following IBM servers:

This tip is not software specific.

This tip is not option specific.

The system has the symptom described above.

Workaround

Update the Unified Extensible Firmware Interface (UEFI) and IMM firmware to these minimum levels:

Only the IMM is required for proper functioning of the blade within the chassis, however, best practices would also prompt updating the UEFI to the corresponding build of UEFI.

HS22 and HS22v:

  • IMM firmware v1.37 and corresponding Unified Extensible Firmware Interface (UEFI) v1.19.

HX5:

  • IMM firmware v1.35 and corresponding UEFI v1.77.

HS23:

  • IMM firmware v2.50 and corresponding UEFI v1.40.

Applicable countries and regions

 


Document id:  MIGR-5092520
Last modified:  2014-02-27
Copyright © 2014 IBM Corporation