Brocade adapters must have matching BIOS and Firmware



Source

RETAIN tip: H21418

Symptom

Brocade adapters may cause the node to experience Peripheral Component Interconnect (PCI) or Non-Maskable Interrupt (NMI) failures when the adapter firmware and the Basic Input or Output System (BIOS) (bootloader) are at mixed levels and not the same build.

Affected configurations

The system is configured with one or more of the following IBM Options:

  • Brocade Dual-Port 16 Gb Chinook Fiber Channel Mezzanine Card, Option part number 88Y6372, any replacement part number (CRU)

This tip is not system specific.

This tip is not software specific.

Workaround

Update the drivers and the firmware bootloader on the affected nodes to a matching version.

If the Brocade adapter has the bootloader code of 3.1.0.1, then the firmware should be the same version number.

Applicable countries and regions

 


Document id:  MIGR-5093202
Last modified:  2013-06-27
Copyright © 2014 IBM Corporation